<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<!-- <meta http-equiv="X-UA-Compatible" content="IE=9" />-->

<meta name="description" content="Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order" />

<title>Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order | News/Talk 94.7 &amp; 970 WMAY</title>

<!-- code removed for brevity. -->
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<!-- code removed for brevity. -->

<link rel="profile" href="http://gmpg.org/xfn/11">

<!-- Media queries -->
<!--[if lt IE 9]>
	<script src="https://cdn.jsdelivr.net/css3-mediaqueries/0.1/css3-mediaqueries.min.js"></script>
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[658,777] -->
<meta name="description" itemprop="description" content="iStock/Thinkstock(WASHINGTON) -- Tuesday afternoon, three federal judges from the 9th Circuit Court of Appeals will hear oral arguments in the emergency legal" />

<link rel="canonical" href="http://www.wmay.com/2017/02/07/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order/" />
<meta property="og:title" content="Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order | News/Talk 94.7 &amp; 970 WMAY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.wmay.com/2017/02/07/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order/" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2017/02/07185033/GETTY_2717_Gavel.jpg" />
<meta property="og:site_name" content="News/Talk 94.7 &amp; 970 WMAY | Depend On Us" />
<meta property="fb:admins" content="107937229251899" />
<meta property="og:description" content="iStock/Thinkstock(WASHINGTON) -- Tuesday afternoon, three federal judges from the 9th Circuit Court of Appeals will hear oral arguments in the emergency legal challenge to President Trump&rsquo;s executive order that bars immigration and travel for people from seven Muslim-majority countries and refugees.The hearing, which will be conducted over the phone at 3 p.m. PST, will allow each side to give 30-minute arguments. The plaintiffs in this appeal, Washington and Minnesota, will state their case, as will the Department of Justice. The public can listen to the hearings live on the Ninth Circuit website.The judges are expected to make a ruling on the future of Trump&rsquo;s executive order after they have heard oral arguments. While their decision won&rsquo;t determine the constitutionality of Trump&rsquo;s immigration ban, it will determine whether or not the suspension of the executive order, ruled by U.S. District Court Judge James Robart, will remain.The two states have argued that" />
<meta property="article:tag" content="political news" />
<meta property="article:publisher" content="http://www.facebook.com/newstalkwmay" />
<meta property="article:author" content="http://www.facebook.com/NewsTalkWMAY" />
<meta property="article:published_time" content="2017-02-07T12:50:33Z" />
<meta property="article:modified_time" content="2017-02-07T12:50:33Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@NewsTalkWMAY" />
<meta name="twitter:creator" content="@http://www.twitter.com/NewsTalkWMAY" />
<meta name="twitter:domain" content="http://www.twitter.com/NewsTalkWMAY" />
<meta name="twitter:description" content="iStock/Thinkstock(WASHINGTON) -- Tuesday afternoon, three federal judges from the 9th Circuit Court of Appeals will hear oral arguments in the emergency legal challenge to President Trump&rsquo;s executive order that bars immigration and travel for people from seven Muslim-majority countries and refugees.The hearing, which will be conducted over the phone at 3 p.m. PST, will allow each side to give 30-minute arguments. The plaintiffs in this appeal, Washington and Minnesota, will state their case, as will the Department of Justice. The public can listen to the hearings live on the Ninth Circuit website.The judges are expected to make a ruling on the future of Trump&rsquo;s executive order after they have heard oral arguments. While their decision won&rsquo;t determine the constitutionality of Trump&rsquo;s immigration ban, it will determine whether or not the suspension of the executive order, ruled by U.S. District Court Judge James Robart, will remain.The two states have argued that" />
<meta itemprop="image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2017/02/07185033/GETTY_2717_Gavel.jpg" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="News/Talk 94.7 &amp; 970 WMAY &raquo; Feed" href="http://www.wmay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News/Talk 94.7 &amp; 970 WMAY &raquo; Comments Feed" href="http://www.wmay.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="News/Talk 94.7 &amp; 970 WMAY &raquo; iCal Feed" href="http://www.wmay.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="News/Talk 94.7 &amp; 970 WMAY &raquo; Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order Comments Feed" href="http://www.wmay.com/2017/02/07/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wmay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wmay.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://www.wmay.com/wp-content/plugins/supermenu/core/icons/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wmay.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wmay.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.wmay.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.wmay.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='resmap_css-css'  href='http://www.wmay.com/wp-content/plugins/responsive-maps-plugin/includes/css/resmap.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='http://www.wmay.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='http://www.wmay.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='sm_topmenu_fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A100%2C300%2Cregular%2C700%2C900|Open+Sans%3A300%2Cregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='sm-animatecss-css'  href='http://www.wmay.com/wp-content/plugins/supermenu/assets/css/animate.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-fontawesome-css'  href='http://www.wmay.com/wp-content/plugins/supermenu/assets/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='supermenu-css'  href='http://www.wmay.com/wp-content/plugins/supermenu/assets/css/supermenu.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sm-pe-icon-css'  href='http://www.wmay.com/wp-content/plugins/supermenu/assets/css/pe-icon-7-stroke.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wmay.com/wp-content/plugins/wp-ajax-query-shortcode/font-awesome/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.wmay.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/css/prettyPhoto.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpajax-css'  href='http://www.wmay.com/wp-content/plugins/wp-ajax-query-shortcode/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wmay.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_recent_post_default_styles-css'  href='http://www.wmay.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/css/default-styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wmay.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wmay.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.wmay.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.wmay.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.wmay.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-589a1fe3cb87b-css-css'  href='http://www.wmay.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wmay.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/css/bootstrap960.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='glyphicon-css'  href='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/css/bootstrap-glyphicons.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ptsans_roboto-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRoboto%3A400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wmay.com/wp-content/themes/wmay2-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wmay.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wmay.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/wpbcss/wpbstyle-wmay2theme-057.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wmay.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wmay.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.wmay.com\/wp-admin\/admin-ajax.php","nonce":"53947c79f0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wp-ajax-query-shortcode/js/prettyPhoto/jquery.prettyPhoto.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wp-ajax-query-shortcode/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wmay.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.wmay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wmay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wmay.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Multi-State Manhunt Intensifies for Alleged Murderer, Accomplice' href='http://www.wmay.com/2017/02/07/multi-state-manhunt-intensifies-for-alleged-murderer-accomplice/' />
<link rel='shortlink' href='http://www.wmay.com/?p=65808' />
<link rel="alternate" type="application/json+oembed" href="http://www.wmay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmay.com%2F2017%2F02%2F07%2Fappeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wmay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wmay.com%2F2017%2F02%2F07%2Fappeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="News/Talk 94.7 &amp; 970 WMAY" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order" />
<meta property="og:url" content="http://www.wmay.com/2017/02/07/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order/" />
<meta property="og:description" content="iStock/Thinkstock(WASHINGTON) &#8212; Tuesday afternoon, three federal judges from the 9th Circuit Court of Appeals will hear oral arguments in the emergency legal challenge to President Trump&rsquo;s executive order that bars immigration and travel for people from seven" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2017/02/07185033/GETTY_2717_Gavel.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<style type="text/css" id="supermenu-customizer">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</style>
<style type="text/css" id="supermenu-customcss">
</style><script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.wmay.com/wp-content/plugins/wpb-contest/";
</script>
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries --> <!-- WARNING: Respond.js doesn't work if you view the page via file:// --> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><script type="text/javascript">
	var ajaxurl = "http://www.wmay.com/wp-admin/admin-ajax.php";
</script>          <!-- Modal -->
      <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog">
          <div class="modal-content">
            <div class="modal-header">
              <h3 class="modal-title text-center">Search sponsored by</h3>
                            </div>
            <div class="modal-body">

              <div class="searchform">
              <form role="form" action="http://www.wmay.com/" id="searchform" method="get">
                  <label for="s" class="sr-only">Search</label>
                  <div class="input-group">
                      <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                      <span class="input-group-btn">
                          <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                      </span>
                  </div> <!-- .input-group -->
              </form>
              </div>

           </div>

          </div><!-- /.modal-content -->
        </div><!-- /.modal-dialog -->
      </div><!-- /.modal -->
        <script language=javascript src="http://nick8.surfernetwork.com/Media/player/scripts/launch.js"></script> 

<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "https://www.ramseymedia.com/widget/js_sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'rmw_js'));</script>

<meta property="fb:pages" content="107937229251899" />

<meta name="google-site-verification" content="rXIXk9UDLCxDt61tP8Bi59vZvlsMiYJ-d07hjW85hhE" />

<script src="//platform.instagram.com/en_US/embeds.js" async="" defer="defer"></script>

<meta name="google-site-verification" content="bmtVC1RSZ-fuD55pJbDQJ3erZ8hypOfq4bZEpxbB6IA" />
<style>
[class^="icon-"]:before, [class*=" icon-"]:before {  font-family: "fontello" !important; }

.sidebar-widget-title .tribe-events-category-station-event{
  padding-bottom:0px !important;
  }
.tribe-events-loop .tribe-events-category-station-event{
  padding-bottom:50px !important;
  }

#mega_main_menu.primary > .menu_holder.sticky_container > .menu_inner > ul > li > .item_link > .link_content > .link_text {
    height: 80px;
    text-transform: uppercase;
}
.footer-nav{
	display: none;
}

.wpb-slider-horizontal-nav-main, .wpb-slider-horizontal-nav-main .caroufredsel_wrapper {
background-color: #00ff01;
color:black;
}

.wpb-slider-horizontal-nav a.active {
background-color: black;
color:white;
}

.wpb-slider-horizontal-nav a {
color:black;
}

.wpb-closings img {padding-bottom:10px;}

.single-tribe_events .tribe-events-content {
    width: 100%;
    max-width: 100%;
    padding: 0;
    float: left;
}

</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2016/09/12192559/WMAY-Background2.png'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2016/09/14231333/cropped-WMAY-FavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2016/09/14231333/cropped-WMAY-FavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2016/09/14231333/cropped-WMAY-FavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2016/09/14231333/cropped-WMAY-FavIcon-270x270.png" />
</head>

<body class="single single-post postid-65808 single-format-standard custom-background tribe-theme-wmay2-theme page-template-single-php">

<!-- begin Header -->
<header id="home">
	
<!-- Mast Header -->
<section role="topbar" class="masthead bg-light">
	<div class="container mast">
		<div class="row-fluid">
			<div class="col-sm-3 time">Tuesday February 7th, 2017</div>
			<div class="col-sm-5 hidden-xs trending"><div id="trending" class="widget-1  widget widget-trending widget_text">			<div class="textwidget"><script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "Latest News:",                            'style' : "scroll",                            'pauseOnHover' : true,                            'showControls' : false,                            'autoStart' : false,                            'scrollSpeed' : "50",                            'slideSpeed' : "1000",                            'slideEasing' : "swing"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li><a href="http://www.wmay.com/2017/02/06/springfield-aldermen-offer-alternative-budget-plan/">Springfield Aldermen Offer Alternative Budget Plan</a> posted 15 hours ago</li>
                    <li><a href="http://www.wmay.com/2017/02/06/springfield-teachers-contract-approved/">Springfield Teachers Contract Approved</a> posted 15 hours ago</li>
                    <li><a href="http://www.wmay.com/2017/02/06/ex-llcc-employee-admits-to-embezzlement/">Ex-LLCC Employee Admits To Embezzlement</a> posted 15 hours ago</li>
                    <li><a href="http://www.wmay.com/2017/02/06/ag-madigan-enters-fight-over-trump-travel-ban/">AG Madigan Enters Fight Over Trump Travel Ban</a> posted 15 hours ago</li>
                    <li><a href="http://www.wmay.com/2017/02/06/springfield-alderman-coming-out-against-mayors-proposed-tax-increases/">Springfield Alderman Coming Out Against Mayor's Proposed Tax Increases</a> posted 22 hours ago</li>
    </ul>
        
</div>
		</div></div>
			<div class="col-sm-4 site-social"><div class="social-links">
	<a href="https://www.facebook.com/NewsTalkWMAY/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/newstalkwmay" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/970WMAY" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-youtube.png" alt="Youtube" /></a><a href="https://itunes.apple.com/us/app/970-wmay/id943416684?mt=8" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-apple.png" alt="Apple" /></a><a href="https://play.google.com/store/apps/details?id=wmay.surfernetwork.com&hl=en" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-android.png" alt="Android" /></a></div></div>
	</div>
</section>

<!-- Logo/Banner -->
<section role="logo">
<div class="container logo-group">
	<div class="row-fluid">
		<div class="col-sm-4 logo"><div class="header-image">
	<a href="http://wmay2.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2016/09/12192559/WMAY-HiResLogo.png" class="header-image"  alt="" /></a>
</div></div>
		<div class="col-sm-8 leaderboard"><div id="leaderboard" class="widget-1  widget widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-48231-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="48231#:##:#1#:#728x90-top#:#18247#:#http://www.wmay.com/wp-content/plugins/advertise/#:#721#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="48231#:#48231" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
	</div>
</div>
</section>

<!-- Navigation -->
<nav role="navigation" class="nav">
	<div class="container nav-wrapper">
		<div class="row-fluid">
					<div class="supermenu supermenu--animated  supermenu--not-fixed noanim noshadow supermenu__menu-items--sm-shadow none supermenu__topbar_disabled "><nav class="supermenu__desktop supermenu__navbar supermenu--default" role="navigation">
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li id="menu-item-23942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23942"><a href="http://wmay2.itmwpb.com/"><span class="supermenu__menu-item-name"><i class="_mi fa fa-home" style="font-size:2.4em;"></i><span class="visuallyhidden">Home</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-23943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23943"><a target="_blank" href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=WMAY-AM"><span class="supermenu__menu-item-name"><i class="_mi _before fa fa-volume-up" style="font-size:1.4em;"></i><span>Listen Live</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-59435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59435"><a href="http://www.wmay.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-48488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48488"><a href="http://www.wmay.com/weekdays/"><span class="supermenu__menu-item-name">On Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-51094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51094"><a href="http://www.wmay.com/bishoponair/"><span class="supermenu__menu-item-name">Bishop On Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-60830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60830"><a href="http://www.wmay.com/category/bishop-on-air/"><span class="supermenu__menu-item-name">Blog</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li id="menu-item-60831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60831"><a href="http://www.wmay.com/podcast/bishoponair"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="menu-item-51095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51095"><a href="http://www.wmay.com/mikeandmolson/"><span class="supermenu__menu-item-name">Mike &#038; Molson</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-59410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59410"><a href="http://www.wmay.com/ramsey/"><span class="supermenu__menu-item-name">The Dave Ramsey Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-51096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51096"><a href="http://www.wmay.com/jimleach/"><span class="supermenu__menu-item-name">The Jim Leach Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-51097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51097"><a href="http://www.wmay.com/frankmcneil/"><span class="supermenu__menu-item-name">Frank McNeil</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-52918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="http://www.hannity.com/"><span class="supermenu__menu-item-name">Sean Hannity</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-62966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62966"><a href="http://www.groundzeromedia.org/"><span class="supermenu__menu-item-name">Ground Zero</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-51099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51099"><a href="http://www.wmay.com/morningnoyes/"><span class="supermenu__menu-item-name">Morning Noyes</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-51098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51098"><a href="http://www.wmay.com/letstalk/"><span class="supermenu__menu-item-name">Let&#8217;s Talk Programming</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-52470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52470"><a><span class="supermenu__menu-item-name">Full Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-52469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52469"><a href="http://www.wmay.com/weekdays/"><span class="supermenu__menu-item-name">Weekday Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li id="menu-item-52489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52489"><a href="http://www.wmay.com/weekends/"><span class="supermenu__menu-item-name">Weekend Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48693"><a><span class="supermenu__menu-item-name">Media</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-48434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48434"><a href="http://www.wmay.com/podcast/podcast/"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-53347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53347"><a href="http://www.wmay.com/podcast/bishoponair"><span class="supermenu__menu-item-name">Bishop On Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li id="menu-item-53346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53346"><a href="http://www.wmay.com/podcast/mikeandmolson"><span class="supermenu__menu-item-name">Mike &#038; Molson</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li id="menu-item-53348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53348"><a href="http://www.wmay.com/podcast/jimleachshow"><span class="supermenu__menu-item-name">Jim Leach Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li id="menu-item-53351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53351"><a href="http://www.wmay.com/podcast/letstalk"><span class="supermenu__menu-item-name">Let&#8217;s Talk Programming</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li id="menu-item-51696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51696"><a href="http://www.wmay.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-48449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48449"><a href="http://www.wmay.com/category/news/"><span class="supermenu__menu-item-name">News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-48454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48454"><a href="http://www.wmay.com/category/news/local-news/"><span class="supermenu__menu-item-name">Local</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48451"><a href="http://www.wmay.com/category/news/national-news/"><span class="supermenu__menu-item-name">National</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48450"><a href="http://www.wmay.com/category/news/political-news/"><span class="supermenu__menu-item-name">Political</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48455"><a href="http://www.wmay.com/category/news/business/"><span class="supermenu__menu-item-name">Business</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="http://www.wmay.com/category/news/health/"><span class="supermenu__menu-item-name">Health</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48453"><a href="http://www.wmay.com/category/entertainment/"><span class="supermenu__menu-item-name">Celebrity/Entertainment</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48452"><a href="http://www.wmay.com/category/sports/"><span class="supermenu__menu-item-name">Sports</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-59879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59879"><a href="http://www.wmay.com/forecast/"><span class="supermenu__menu-item-name">Weather</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-48458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48458"><a href="http://wmay2.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-48462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48462"><a href="http://www.wmay.com/contact/"><span class="supermenu__menu-item-name">Interactive</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-63734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63734"><a href="http://www.wmay.com/insider/"><span class="supermenu__menu-item-name">Join The E-Mail Club</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-62800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62800"><a href="http://www.wmay.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-62801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62801"><a href="http://www.wmay.com/podcast/podcast/"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48464"><a href="http://www.wmay.com/contact/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48463"><a href="http://www.wmay.com/advertise/"><span class="supermenu__menu-item-name">Advertise With Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-48465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48465"><a href="http://www.wmay.com/rules/"><span class="supermenu__menu-item-name">Contest Rules</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-62805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62805"><a href="http://www.wmay.com/employment/"><span class="supermenu__menu-item-name">Employment Opportunities</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-62804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62804"><a href="http://www.wmay.com/eeo/"><span class="supermenu__menu-item-name">EEO Report</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-65614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65614"><a href="http://www.wmay.com/poll/"><span class="supermenu__menu-item-name">Daily Poll</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li id="menu-item-65099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65099"><a href="http://www.wmay.com/leads/"><span class="supermenu__menu-item-name">Job Lead Feed</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="menu-item-62709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62709"><a href="http://www.wmay.com/advertise/"><span class="supermenu__menu-item-name">Advertise</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-65102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65102"><a href="http://www.wmay.com/leads/"><span class="supermenu__menu-item-name">Job Lead Feed</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li id="menu-item-62798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62798"><a href="#smsearch"><span class="supermenu__menu-item-name"><i class="_mi fa fa-search" style="font-size:1.5em;"></i><span class="visuallyhidden">Search</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav><nav class="supermenu__mobile supermenu__navbar supermenu--default" role="navigation">
  <button type="button" class="supermenu__toggler toggler--tm-tgl-sm">
  <span class="toggler--lines"></span>
</button><div class="menu-title">MENU</div>
  <div class="supermenu__logo-wrapper">
      </div> 
  <div id="supermenu__menu_items" class="supermenu__menu-items-wrapper supermenu--animated noanim"><ul class="supermenu__menu-items-ul"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23942"><a href="http://wmay2.itmwpb.com/"><span class="supermenu__menu-item-name"><i class="_mi fa fa-home" style="font-size:2.4em;"></i><span class="visuallyhidden">Home</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23943"><a target="_blank" href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=WMAY-AM"><span class="supermenu__menu-item-name"><i class="_mi _before fa fa-volume-up" style="font-size:1.4em;"></i><span>Listen Live</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59435"><a href="http://www.wmay.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48488"><a href="http://www.wmay.com/weekdays/"><span class="supermenu__menu-item-name">On Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51094"><a href="http://www.wmay.com/bishoponair/"><span class="supermenu__menu-item-name">Bishop On Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60830"><a href="http://www.wmay.com/category/bishop-on-air/"><span class="supermenu__menu-item-name">Blog</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60831"><a href="http://www.wmay.com/podcast/bishoponair"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51095"><a href="http://www.wmay.com/mikeandmolson/"><span class="supermenu__menu-item-name">Mike &#038; Molson</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59410"><a href="http://www.wmay.com/ramsey/"><span class="supermenu__menu-item-name">The Dave Ramsey Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51096"><a href="http://www.wmay.com/jimleach/"><span class="supermenu__menu-item-name">The Jim Leach Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51097"><a href="http://www.wmay.com/frankmcneil/"><span class="supermenu__menu-item-name">Frank McNeil</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52918"><a href="http://www.hannity.com/"><span class="supermenu__menu-item-name">Sean Hannity</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62966"><a href="http://www.groundzeromedia.org/"><span class="supermenu__menu-item-name">Ground Zero</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51099"><a href="http://www.wmay.com/morningnoyes/"><span class="supermenu__menu-item-name">Morning Noyes</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51098"><a href="http://www.wmay.com/letstalk/"><span class="supermenu__menu-item-name">Let&#8217;s Talk Programming</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52470"><a><span class="supermenu__menu-item-name">Full Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52469"><a href="http://www.wmay.com/weekdays/"><span class="supermenu__menu-item-name">Weekday Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52489"><a href="http://www.wmay.com/weekends/"><span class="supermenu__menu-item-name">Weekend Schedule</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48693"><a><span class="supermenu__menu-item-name">Media</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48434"><a href="http://www.wmay.com/podcast/podcast/"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53347"><a href="http://www.wmay.com/podcast/bishoponair"><span class="supermenu__menu-item-name">Bishop On Air</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53346"><a href="http://www.wmay.com/podcast/mikeandmolson"><span class="supermenu__menu-item-name">Mike &#038; Molson</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53348"><a href="http://www.wmay.com/podcast/jimleachshow"><span class="supermenu__menu-item-name">Jim Leach Show</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53351"><a href="http://www.wmay.com/podcast/letstalk"><span class="supermenu__menu-item-name">Let&#8217;s Talk Programming</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51696"><a href="http://www.wmay.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-48449"><a href="http://www.wmay.com/category/news/"><span class="supermenu__menu-item-name">News</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48454"><a href="http://www.wmay.com/category/news/local-news/"><span class="supermenu__menu-item-name">Local</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48451"><a href="http://www.wmay.com/category/news/national-news/"><span class="supermenu__menu-item-name">National</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48450"><a href="http://www.wmay.com/category/news/political-news/"><span class="supermenu__menu-item-name">Political</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48455"><a href="http://www.wmay.com/category/news/business/"><span class="supermenu__menu-item-name">Business</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48456"><a href="http://www.wmay.com/category/news/health/"><span class="supermenu__menu-item-name">Health</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48453"><a href="http://www.wmay.com/category/entertainment/"><span class="supermenu__menu-item-name">Celebrity/Entertainment</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48452"><a href="http://www.wmay.com/category/sports/"><span class="supermenu__menu-item-name">Sports</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59879"><a href="http://www.wmay.com/forecast/"><span class="supermenu__menu-item-name">Weather</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48458"><a href="http://wmay2.itmwpb.com/events/"><span class="supermenu__menu-item-name">Events</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48462"><a href="http://www.wmay.com/contact/"><span class="supermenu__menu-item-name">Interactive</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63734"><a href="http://www.wmay.com/insider/"><span class="supermenu__menu-item-name">Join The E-Mail Club</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62800"><a href="http://www.wmay.com/mobile/"><span class="supermenu__menu-item-name">Mobile App</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62801"><a href="http://www.wmay.com/podcast/podcast/"><span class="supermenu__menu-item-name">Podcasts</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48464"><a href="http://www.wmay.com/contact/"><span class="supermenu__menu-item-name">Contact Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48463"><a href="http://www.wmay.com/advertise/"><span class="supermenu__menu-item-name">Advertise With Us</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48465"><a href="http://www.wmay.com/rules/"><span class="supermenu__menu-item-name">Contest Rules</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62805"><a href="http://www.wmay.com/employment/"><span class="supermenu__menu-item-name">Employment Opportunities</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62804"><a href="http://www.wmay.com/eeo/"><span class="supermenu__menu-item-name">EEO Report</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65614"><a href="http://www.wmay.com/poll/"><span class="supermenu__menu-item-name">Daily Poll</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65099"><a href="http://www.wmay.com/leads/"><span class="supermenu__menu-item-name">Job Lead Feed</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62709"><a href="http://www.wmay.com/advertise/"><span class="supermenu__menu-item-name">Advertise</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65102"><a href="http://www.wmay.com/leads/"><span class="supermenu__menu-item-name">Job Lead Feed</span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62798"><a href="#smsearch"><span class="supermenu__menu-item-name"><i class="_mi fa fa-search" style="font-size:1.5em;"></i><span class="visuallyhidden">Search</span></span></a><span class="supermenu--dropdown-toggler"><i class="fa fa-angle-down"></i></span></li>
</ul></div>	
  </nav>		</div>
		<div class="supermenu__spacer"></div><div id="smsearch" class="supermenu__searchform">
  <div class="supermenu__close">
    <a class="supermenu__searchform_close" href="#"></a>
  </div>
	<form role="search" method="get" class="supermenu__form" action="http://www.wmay.com/">
		<fieldset>
			<input class="supermenu__searchform_input" type="search" name="s" placeholder="Search" autocomplete="off" value="" />
			<i class="fa fa-search supermenu__searchform_icon"></i>
			<input type="hidden" alt="Search" />
		</fieldset>
	</form>
</div>		</div>
	</div>
</nav>
		
</header>
<!-- end Header -->

<!-- page wrapper -->
<section class="container bg-light">
	
<!-- Closings -->
<section role="closings" class="closings">
		<div class="row-fluid text-center">
			<div class="col-xs-12">
				<div id="closings" class="widget-1 widget-closings widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>			</div>
		</div>
</section>		

<div class="content-wrapper">

	<!--Main Content Area-->
  <section class="clearfix" role="main-container">
      
			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
													
<article id="post-65808" class="row post-65808 post type-post status-publish format-standard has-post-thumbnail hentry category-political-news with-thumbnail">

	<div class="entry-header">

		<h1 class="entry-title">Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order</h1>

		<div class="single-meta"><div class="article-meta">
	<span class="single-meta"><i class="fa fa-user"></i> NewsTalk 94.7 &#38; 970 WMAY | </span>
	<span class="single-meta"><i class="fa fa-calendar"></i> February 7, 2017 |</span>
	<span class="single-meta"><i class="fa fa-tag"></i><span class="category"><ul class="post-categories">
	<li><a href="http://www.wmay.com/category/news/political-news/" rel="category tag">Political News</a></li></ul></span></span>
</div>

</div>
		<div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Appeals+Court+to+Decide+on+Challenge+to+Trump%26%23039%3Bs+Immigration+Executive+Order: http://www.wmay.com/2017/02/07/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order/">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wmay.com%2F2017%2F02%2F07%2Fappeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count facebook" data-url="http://www.wmay.com/2017/02/07/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order/" data-text="Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order - " >0</span>
								</a>
							</li><li class="sharify-btn-email">
								<a title="Share via mail" href="mailto:?subject=Appeals Court to Decide on Challenge to Trump&#039;s Immigration Executive Order&body=Hey, checkout this great article: http://www.wmay.com/2017/02/07/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order/">
									<span class="sharify-icon"><i class="sharify sharify-mail"></i></span>
									<span class="sharify-title">Email</span>
								</a>
							</li></ul></div>
		<!-- .entry-meta -->

	</div><!-- .entry-header -->

	<div class="entry-thumbnail">
		<img width="630" height="354" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2017/02/07185033/GETTY_2717_Gavel.jpg" class="attachment- size- wp-post-image" alt="iStock/Thinkstock" />	</div>


	<div class="entry-content col-lg-12 col-md-12 alpha omega">
		<p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px" src="http://abcnewsradioonline.com/storage/news-images-january-2017/GETTY_2717_Gavel.jpg?__SQUARESPACE_CACHEVERSION=1486493735466" alt="" /></span><span class="thumbnail-caption" style="width: 200px">iStock/Thinkstock</span></span>(WASHINGTON) &#8212; Tuesday afternoon, three federal judges from the 9th Circuit Court of Appeals will hear oral arguments in the emergency legal challenge to President Trump&rsquo;s executive order that bars immigration and travel for people from seven Muslim-majority countries and refugees.</p>
<p>The hearing, which will be conducted over the phone at 3 p.m. PST, will allow each side to give 30-minute arguments. The plaintiffs in this appeal, Washington and Minnesota, will state their case, as will the Department of Justice. The public can listen to the hearings live on the Ninth Circuit <a href="http://www.ca9.uscourts.gov/media/view_video.php?pk_vid=0000010884" target="_blank"><strong>website</strong></a>.</p>
<p>The judges are expected to make a ruling on the future of Trump&rsquo;s executive order after they have heard oral arguments. While their decision won&rsquo;t determine the constitutionality of Trump&rsquo;s immigration ban, it will determine whether or not the suspension of the executive order, ruled by U.S. District Court Judge James Robart, will remain.</p>
<p>The two states have argued that Trump&rsquo;s executive order was likely to cause &#8220;irreparable harm&#8221; to businesses, schools, family relations and state residents&#8217; freedom to travel, and is unconstitutional because it discriminates based on religion. The Justice Department said the travel restrictions are a matter of national security and the administration was excluding people from countries with ties to terrorism, and not people of certain religion.</p>
<p>On Tuesday, Trump suggested that the legal battle between the two states and the Justice Department could make it all the way to the Supreme Court.</p>
<p>&#8220;We&rsquo;re going to take it through the system,&#8221; said Trump. &#8220;It&#8217;s very important for the country, regardless of me or whoever succeeds at a later date.&#8221;</p>
<p>On Capitol Hill Tuesday, the secretary for the Department of Homeland Security, John Kelly, defended Trump&rsquo;s immigration executive order, calling it &#8220;lawful and constitutional.&#8221;</p>
<p>Only a week old, the president&rsquo;s order has sparked protests and outcry across the country. The legal has been grappling with the order and some travelers have been delayed, while others wondered if they would be allowed previously approved entry into the United States.</p>
<p>The order, called &#8220;Protecting the Nation from Foreign Terrorist Entry into the United States,&#8221; bars all people with immigrant and non-immigrant visas from the countries of Iraq, Iran, Libya, Somalia, Sudan, Syria and Yemen from coming to the U.S. for 90 days. It also prevents the entry of refugees from anywhere in the world for 120 days, with an indefinite ban on refugees from the war-torn country of Syria.</p>
<p>The Monday after Trump signed his executive order, Washington state filed a legal challenge that was joined by the state of Minnesota.</p>
<p>Judge Robart, an appointee of former President George W. Bush, issued a temporary restraining order, which covers the entire U.S., blocking the travel ban on Friday. Trump immediately took issue with the move, tweeting on Saturday that the &#8220;so-called judge&#8221; issued an opinion that &#8220;is ridiculous and will be overturned!&#8221;</p>
<p>On Saturday, the Department of Justice, challenging Robart&rsquo;s ruling, turned to the powerful Ninth Circuit Court of Appeals in San Francisco to try to immediately lift the restraining order while the appeal was being considered. The Appeals court denied the Justice Department&rsquo;s request.</p>
<p>The outcome of Tuesday&rsquo;s hearing with the Ninth Circuit court could determine &#8212; at least temporarily &#8212; the fate of thousands of refugees, immigrants and travelers in the United States and abroad, hoping to enter the U.S.</p>
<p>Copyright &copy; 2017, ABC Radio. All rights reserved.</p>
	</div>


	<div class="row post-link-wrapper clear clearfix previous-next">
		<div class="col-md-2 col-sm-2 col-xs-6"> <span class="btn wpb-default"><a href="http://www.wmay.com/2017/02/07/lawmakers-phones-ring-off-the-hook-over-trumps-education-pick/" rel="prev">Previous </a></span></div>
		<div class="col-md-8 col-sm-8 hidden-xs"></div>
		<div class="col-md-2 col-sm-2 col-xs-6 text-right"> </div>
	</div>

	<!-- .entry-content -->

	
<div id="disqus_thread">
    </div>



	
	<!-- .entry-action -->
</article><!-- #post -->

              
					

				</div><!-- .content -->
			</div><!-- .primary -->

      <div class="secondary col-lg-4 col-md-4 col-sm-12"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<aside id="sidebar-1" class="widget-1 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-63977-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="63977#:#63977,48271,48269,48273,62098#:#2#:#300x250-general#:#18226#:#http://www.wmay.com/wp-content/plugins/advertise/#:#721#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="63977,62098,48273,48271,48269#:#63977,62098,48273,48271,48269" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="sidebar-1" class="widget-2 widget widget-sidebar tribe_mini_calendar_widget"><div class="widget-title-outer "><h3 class="content-widget-title color-dark">Events Calendar</h3></div>

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="3" data-eventDate="2017-02-01" data-tax-query="" data-nonce="f817b1ab29">
				<thead class="tribe-mini-calendar-nav">
			<tr>
				<td colspan="7">
					<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-01-01" title="January"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month">February 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-03-01" title="March"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.wmay.com/wp-content/plugins/the-events-calendar/resources/images/tribe-loading.gif" alt="loading..." />
					</div>
				</td>
			</tr>
		</thead>
				
	<thead>
		<tr>
					<th class="tribe-mini-calendar-dayofweek">Sun</th>
					<th class="tribe-mini-calendar-dayofweek">Mon</th>
					<th class="tribe-mini-calendar-dayofweek">Tue</th>
					<th class="tribe-mini-calendar-dayofweek">Wed</th>
					<th class="tribe-mini-calendar-dayofweek">Thu</th>
					<th class="tribe-mini-calendar-dayofweek">Fri</th>
					<th class="tribe-mini-calendar-dayofweek">Sat</th>
					

		</tr>
	</thead>
	

		<tbody class="hfeed vcalendar">

			<tr>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
						


	<div id="daynum-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right">
						


	<div id="daynum-2">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03 tribe-events-right">
						


	<div id="daynum-3">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04 tribe-events-right">
						


	<div id="daynum-4">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
						


	<div id="daynum-5">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
						


	<div id="daynum-6">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-07">
						


	<div id="daynum-7">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-08">
						


	<div id="daynum-8">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-09 tribe-events-right">
						


	<div id="daynum-9">
		<span class="tribe-mini-calendar-no-event">9</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-10 tribe-events-right">
						


	<div id="daynum-10">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
						


	<div id="daynum-11">
		<a href="#" data-day="2017-02-11" class="tribe-mini-calendar-day-link">11</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-12">
						


	<div id="daynum-12">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-13">
						


	<div id="daynum-13">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-14">
						


	<div id="daynum-14">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15">
						


	<div id="daynum-15">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16 tribe-events-right">
						


	<div id="daynum-16">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
						


	<div id="daynum-17">
		<a href="#" data-day="2017-02-17" class="tribe-mini-calendar-day-link">17</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
						


	<div id="daynum-18">
		<a href="#" data-day="2017-02-18" class="tribe-mini-calendar-day-link">18</a>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
						


	<div id="daynum-19">
		<a href="#" data-day="2017-02-19" class="tribe-mini-calendar-day-link">19</a>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20">
						


	<div id="daynum-20">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21">
						


	<div id="daynum-21">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
						


	<div id="daynum-22">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23 tribe-events-right">
						


	<div id="daynum-23">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24 tribe-events-right">
						


	<div id="daynum-24">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right">
						


	<div id="daynum-25">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>
	
				</td>
										</tr>
			<tr>
								<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26">
						


	<div id="daynum-26">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27">
						


	<div id="daynum-27">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>
	
				</td>
											<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28">
						


	<div id="daynum-28">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>
	
				</td>
											<td class="tribe-events-othermonth">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
											<td class="tribe-events-othermonth tribe-events-right">
						

				</td>
						</tr>
		</tbody>
			
	</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop hfeed vcalendar">

					
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-63569 tribe-clearfix tribe-events-category-community-events tribe-events-category-station-events tribe-events-venue-63567 tribe-events-organizer-63565 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">11</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.wmay.com/event/8th-annual-guns-n-hoses-charity-hockey-game-february-11/">8th Annual Guns N' Hoses Charity Hockey Game | February 11</a></h2>
					<span class="tribe-mini-calendar-event-cost">$5.00 / Kids Under 10 - FREE</span>
			<div class="tribe-events-divider ">|</div>
				<span class="date-start dtstart">February 11 @ 6:00 PM<span class="value-title" title="2017-02-11CST06:00"></span></span> - <span class="end-time dtend">10:00 PM<span class="value-title" title="2017-02-11CST10:00"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.wmay.com/venue/nelson-center-2/">Nelson Center</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-64603 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3346 tribe-events-organizer-64605">
				
<div class="tribe-mini-calendar-event event-1 first ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">17</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.wmay.com/event/springfield-area-home-builders-2017-home-expo-feb-17-19/">Springfield Area Home Builder's 2017 Home Expo | Feb. 17-19</a></h2>
					<span class="tribe-mini-calendar-event-cost">Tickets - $6.00 At The Door / Kids Under 12 - FREE</span>
			<div class="tribe-events-divider ">|</div>
				<span class="date-start dtstart">February 17<span class="value-title" title="2017-02-17CST12:00"></span></span> - <span class="date-end dtend">19<span class="value-title" title="2017-02-19CST11:59"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.wmay.com/venue/prairie-capital-convention-center/">Prairie Capital Convention Center</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


								
			<!-- Event  -->
			<div class="hentry vevent type-tribe_events post-64606 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3346 tribe-events-organizer-64605 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-2 last ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">18</span>
	</div>
	<div class="list-info">
		<h2><a href="http://www.wmay.com/event/springfield-area-home-builders-2017-home-expo-lego-contest-feb-18-19/">Springfield Area Home Builder's 2017 Home Expo - Lego Contest | Feb. 18-19</a></h2>
					<span class="tribe-mini-calendar-event-cost">Free To Participate With Admission To Home Expo</span>
			<div class="tribe-events-divider ">|</div>
				<span class="date-start dtstart">February 18<span class="value-title" title="2017-02-18CST12:00"></span></span> - <span class="date-end dtend">19<span class="value-title" title="2017-02-19CST11:59"></span></span>					<div class="tribe-mini-calendar-event-venue">
				<a href="http://www.wmay.com/venue/prairie-capital-convention-center/">Prairie Capital Convention Center</a>			</div>
			</div>
</div>
			</div><!-- .hentry .vevent -->


					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->
</div></aside><aside id="sidebar-1" class="widget-3 widget widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-48580-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="48580#:#48580,48577#:#3#:#300x250-mwfb#:#25463#:#http://www.wmay.com/wp-content/plugins/advertise/#:#721#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="48580,48577#:#48580,48577" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</aside><aside id="sidebar-1" class="widget-4 widget widget-sidebar widget_text">			<div class="textwidget"><iframe src="https://scorestream.com/widgets/scoreboards/vert?userWidgetId=11770"  style="padding:0px;border:0px;width:100%;height:600px;max-height:600px;"  title="Realtime sports scoreboard widget"  scrolling="no" frameBorder="0"></iframe></div>
		</aside>							</div>
		</div>
	
</div>
  </section>

</div><!-- .content-wrapper -->

</section><!-- end page wrapper -->

<footer class="bg-secondary">
	
	<div class="container">
		<div class="row-fluid">
			<div class="col-sm-4">
				
				<div class="footer-logo"><div class="header-image">
	<a href="http://wmay2.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/721/2016/09/12192559/WMAY-HiResLogo.png" class="header-image"  alt="" /></a>
</div></div>
				
				<div class="footer-social"><div class="social-links">
	<a href="https://www.facebook.com/NewsTalkWMAY/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-facebook.png" alt="Facebook" /></a><a href="https://twitter.com/newstalkwmay" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/970WMAY" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-youtube.png" alt="Youtube" /></a><a href="https://itunes.apple.com/us/app/970-wmay/id943416684?mt=8" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-apple.png" alt="Apple" /></a><a href="https://play.google.com/store/apps/details?id=wmay.surfernetwork.com&hl=en" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/wqlz-2/icon-android.png" alt="Android" /></a></div></div>
				
				<div class="copyright color-light">
					&copy;2017 News/Talk 94.7 &amp; 970 WMAY | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			
			</div>
		</div><!-- .row -->
	</div><!-- .container -->

</footer>
		<div class="adv-container wide-footer">
			 

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wmay.com"]);
  _paq.push(["setDomains", ["*.wmay.com","*.wmay.com","*.wmay.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "876"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71419708-4', 'auto');
  ga('send', 'pageview');

</script>		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wmay.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wmay.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-full.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wmay.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var supermenu_vars = {"sm_effect_triggerpoint":"500","sm_fixed_menu":"supermenu--not-fixed","sm_change_menu_styles":"no","sm_fade_in_after_etp":"no","sm_change_menu_width":"no-change","sm_change_menu_height":"90","sm_superside_layout":"aside"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/supermenu/assets/js/supermenu.js?ver=2.4.3.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-widget-recent-posts-advanced/inc/js/masonory-script-widget-js.php?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wmay.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js-dev/responsive-scripts.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js/topbutton.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js/fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/themes/wmay2-theme/inc/js/wpb-fitvids.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wmay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"65808 http:\/\/www.wmay.com\/2017\/02\/07\/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order\/","disqusShortname":"wmay","disqusTitle":"Appeals Court to Decide on Challenge to Trump's Immigration Executive Order","disqusUrl":"http:\/\/www.wmay.com\/2017\/02\/07\/appeals-court-to-decide-on-challenge-to-trumps-immigration-executive-order\/","options":{"manualSync":false},"postId":"65808"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.wmay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wmay"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wmay.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('122','721');
	window.aws_ec_current_sid = "721";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -6;

	window.wp_hour = "13";
	window.wp_minute = "28";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/133\/2014\/10\/22215120\/Schools-Closing-Animation.gif","URL":"http:\/\/www.wmay.com\/closings\/"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>
